Attractive Titles for Visual Composer



  • WordPress versions 3.9 and later
  • Plugin requires Visual Composer 4.x. You must buy item separately.
  • PHP v.5.2 or greater; MySQL v.5.0.15 or greater
  • Most JavaScript enabled Browsers will make them work without issues. 1.0.0 - December 10, 2014 * Initial